Funktionsdecoder: Hilfe

Antworten
Benutzeravatar
Ralf
Beiträge: 4352
Registriert: 12.07.2005 22:32
Wohnort: Raum Würzburg

Funktionsdecoder: Hilfe

Beitrag von Ralf »

Hallo zusammen,

ich habe gebraucht LGB-Personenwagen gekauft mit ESU-Funktionsdecodern für die Beleuchtung. Ich habe noch nie einen solchen Funktionsdecoder verbaut. Also habe ich ihn aufs Gleis gestellt und versucht, mit meiner ZIMO-Steuerung irgendwie in Gang zu setzen, zu programmieren, auszulesen oder sonstwas. Ich bin nicht erfolgreich gewesen.

Geht das bei Funktionsdecodern anders als bei Lokdecodern? Ich habe den Wagen zum Programmieren aufs Gleis gesetzt und versuche auszulesen (über "E" und "PROG"), dann läuft die Klaviatur der Zahlen durch, aber ohne Erfog. Mache ich grundsätzlich etwas falsch?
Beste Grüße
Ralf
Benutzeravatar
Harald
Site Admin
Beiträge: 6791
Registriert: 12.07.2005 11:26
Wohnort: Nürnberg

Re: Funktionsdecoder: Hilfe

Beitrag von Harald »

Hallo Ralf,

wenn der sich nicht auslesen lässt würde ich versuchen ihn auf die gewünschte Adresse zu programmieren.

Gruß
Harald
Benutzeravatar
Ralf
Beiträge: 4352
Registriert: 12.07.2005 22:32
Wohnort: Raum Würzburg

Re: Funktionsdecoder: Hilfe

Beitrag von Ralf »

Hallo zusammen,

danke Harald. Ja, es hat geklappt, ich habe CV1 einfach umprogrammiert. Er lässt sich trotzdem nicht auslesen. Mittlerweile weiß ich, dass es sich um einen Lokdecoder handelt. Wahrscheinlich fehlt da die Last, also der Motor, damit man das auslesen kann. Die paar LEDs an der Lichtleiste bringen wohl nicht genug Leistung zum Auslesen.
Beste Grüße
Ralf
Benutzeravatar
Rolf
Beiträge: 758
Registriert: 05.10.2005 18:16
Wohnort: Wendelstein, Mittelfranken

Re: Funktionsdecoder: Hilfe

Beitrag von Rolf »

Servus Ralf,
bei ESU kann ich Dir helfen, hab den Decoder-Programmer sowie den Decoder-Prüfstand.
Kann ich gerne beim nächsten Treffen mal mitbringen.
Oder Du bist mal in den südlichen Gefilden von Nürnberg unterwegs, sag einfach Bescheid.
Gruß
Rolf
Antworten