MS 450 mit Lesesperre?

Antworten
Benutzeravatar
StefanM
Beiträge: 1121
Registriert: 04.01.2013 18:09
Wohnort: RH

MS 450 mit Lesesperre?

Beitrag von StefanM »

Servusla!

Ich hab zwei kleine Loks mit einem Zimo MS450 Sounddekoder ausgestattet. Die eine eine klassische Playmobillok, die andere eine Faller-Playtrain Lok mit einem KRES-Motorblock. Die Playmobillok fährt, die Fallerlok fuhr neulich noch (jetzt nicht mehr). Ich hab beide Loks auf's Programmiergleis gestellt (mXion 30Z) - und keiner der Dekoder kann ausgelesen werden. Ich hab eine andere Lok auf's Gleis gefahren - Auslesen geht, das Programmiergleis an sich funktioniert also. Aber die beiden neuen Loks lassen sich nicht auslesen. Beide Loks sind gepuffert (ein Zimo-GOLM über den Pufferanschluß des Dekoders ohne besondere Schaltung). Beide Loks hatte ich zuvor schonmal an meiner LENZ-Zentrale am Programmiergleis, was problemlos möglich war.

Nun frage ich mich, warum das Programmiergleis jetzt überfordert ist. Kann es sein, daß der Puffer je nach Zentrale mal ein Problem ist, mal ned. Kann es sein, daß die mXion-Zentrale einen höheren Betriebswiderstand braucht? Oder liegt die Lösung ganz woanders (außer "richtige LGB-Loks fahren 8) )?

Stefan..
Alle Bilder auf einen Blick: meine Galerie. Und wer's gern bewegt mag, darf auf meinem Youtube-Kanal vorbeischauen.
Benutzeravatar
Harald
Site Admin
Beiträge: 6791
Registriert: 12.07.2005 11:26
Wohnort: Nürnberg

Re: MS 450 mit Lesesperre?

Beitrag von Harald »

Hallo Stefan,

Ich denke das liegt an den Puffern.
In der Regel sollten diese abschaltbar sein.

Gruß
Harald
Benutzeravatar
StefanM
Beiträge: 1121
Registriert: 04.01.2013 18:09
Wohnort: RH

Re: MS 450 mit Lesesperre?

Beitrag von StefanM »

Der Verdacht liegt nahe. Doch warum lassen sich alle anderen Loks problemlos programmieren, obwohl die auch keine Schalter haben? Und warum ging's an der Lenz Zentrale? Das ist irgendwie seltsam.

Stefan..
Alle Bilder auf einen Blick: meine Galerie. Und wer's gern bewegt mag, darf auf meinem Youtube-Kanal vorbeischauen.
Benutzeravatar
StefanM
Beiträge: 1121
Registriert: 04.01.2013 18:09
Wohnort: RH

Re: MS 450 mit Lesesperre?

Beitrag von StefanM »

Bei den Spaßbahnern kam der Hinweis: eine Lok, zwei Programmiergleise/Zentralen, zwei unterschiedliche Ergebnisse - das ist nicht ungewöhnlich. Fällt dann unter bläid gloffm, denn meinen Lenzkoffer hab ich im Urlaub ned dabei.

Stefan..
Alle Bilder auf einen Blick: meine Galerie. Und wer's gern bewegt mag, darf auf meinem Youtube-Kanal vorbeischauen.
Antworten