Massoth Kehrschleifenproblem

Antworten
Benutzeravatar
Peter
Beiträge: 1796
Registriert: 12.07.2005 15:15
Wohnort: Nürnberg-Gebersdorf
Kontaktdaten:

Massoth Kehrschleifenproblem

Beitrag von Peter »

Tach.....!
Mein Kollege Theo hatte mich dazu genötigt, bei seiner Kellerbahn ein Kehrschleifenmodul von Massoth einzubauen.
Als das verkabelt war (gemäß Massoth Bedienungsanleitung), erfolgte eine erfolgreiche Probefahrt mit einer Stainz.
Am folgenen Tag rief mich Theo an und meinte, wir hätten vielleicht mit einer mehrachsigen Lok testen sollen. Es gibt beim überfahren der Sensorgleise einen Kurzschluß und die Massoth Zentrale schaltet ab.
Super - ich hatte ohnehin keine Lust auf die Aktion und jetzt im trüben nach Fehler stochern begeistert mich total.
Hat jemand die Massoth-Teile und kennt das beschriebene Problem ?

Bild
Zuletzt geändert von Peter am 03.02.2022 17:05, insgesamt 1-mal geändert.
Benutzeravatar
StefanM
Beiträge: 1119
Registriert: 04.01.2013 18:09
Wohnort: RH

Re: Massoth Kehrschleifenproblem

Beitrag von StefanM »

Bei mir tritt das Problem gelegentlich sich auf. Das Problem liegt vermutlich (ich war bislang zu faul, es zu überprüfen) daran, daß das Modul zu wenig Strom hat. Ich habe meine beiden direkt am Gleis angeschlossen. Solange nur eine oder zwei Loks fahren, ist alles gut. Aber mit drei oder mehr Loks kommt's dann manchmal zu den beschriebenen Aussteigern.

Das sollte nicht mehr passieren, wenn die KS Schaltung direkt an der Zentrale hängt, weil die Stromversorgung dann sicher sein sollte.

Stefan..
Alle Bilder auf einen Blick: meine Galerie. Und wer's gern bewegt mag, darf auf meinem Youtube-Kanal vorbeischauen.
Benutzeravatar
Peter
Beiträge: 1796
Registriert: 12.07.2005 15:15
Wohnort: Nürnberg-Gebersdorf
Kontaktdaten:

Re: Massoth Kehrschleifenproblem

Beitrag von Peter »

Hey Stefan....
Neben +/- (IN) ist die Einspeisung von der Zentrale. Ein Spannungsverlust kann so eigentlich ausgeschlossen werden :?: :!: :?:
Benutzeravatar
Ralf
Beiträge: 4345
Registriert: 12.07.2005 22:32
Wohnort: Raum Würzburg

Re: Massoth Kehrschleifenproblem

Beitrag von Ralf »

Hallo zusammen,

ich kenne weder das Massoth-Kehrschleifenmodul noch die genauen Anschlussbedingungen. Ist das auch ein Kurzschluss-Modul einfacherer Bauart? Ich hatte das Problem bei meinen Heller-Kehrschleifenmodulen am Anfang. Die schalteten manchmal nicht richtig um, dann war die Lok auf zwei verschieden gepolten Stromkreisen und dann schaltete die Zentrale ab (Kurzschluss). Das lag bei mir auch an der Stromversorgung. Ich habe dann einfach geschaut, dass ich wirklich zuverlässig genug Spannung an der Stelle hatte, an der der Kurzschluss zum Umschalten entstehen muss, seitdem funktioniert das reibungslos. Eure Beschreibung deutet auch auf sowas hin: Kleine Lok kein Problem, große Lok oder mehrere Loks: Problem.
Beste Grüße
Ralf
Frank
Beiträge: 908
Registriert: 16.12.2010 17:59
Wohnort: Nürnberger Land

Re: Massoth Kehrschleifenproblem

Beitrag von Frank »

Ralf...
ich kenne weder das Massoth-Kehrschleifenmodul noch die genauen Anschlussbedingungen
Siehe Bild von Peter: Sensorgleise... nix Kurzschluss. Nicht wie bei Heller.

Auch wenn es vermeintlich schade um das Geld für das Massoth Ding ist, aber soll er halt Littfinski nehmen, einen Trafo bzw. ein Netzteil dafür dazu und alles läuft.
Benutzeravatar
StefanM
Beiträge: 1119
Registriert: 04.01.2013 18:09
Wohnort: RH

Re: Massoth Kehrschleifenproblem

Beitrag von StefanM »

Kann es sein, daß sowohl die Kurzschlußerkennung als auch die Sensorerkennung nicht zuverlässig arbeitet, wenn die Stromversorgung nicht stabil ist? Wenn das Modul direkt aus der Zentrale und nicht (wie auf der Zeichnung) über das Gleis gespeist wird, bleibt die Frage, ob die Zentrale genügend Saft liefert? Tritt der Fehler immer und mit allen Loks auf, oder nur manchmal bzw. nur bei bestimmten Loks?

Stefan..
Alle Bilder auf einen Blick: meine Galerie. Und wer's gern bewegt mag, darf auf meinem Youtube-Kanal vorbeischauen.
Frank
Beiträge: 908
Registriert: 16.12.2010 17:59
Wohnort: Nürnberger Land

Re: Massoth Kehrschleifenproblem

Beitrag von Frank »

Beim Kurzschlussmodul kommt es vor allem auch auf die Abschaltzeit der Zentrale/des Boosters an. Ist die zu kurz, schaltet das Kehrschleifenmodul nicht, weil es den Kurzschluss nicht erkennt. Man will sie aber auch nicht zu lang haben. Ein Kurzschlussmodul hat aber keine eigene Stromversorgung, sondern hängt immer am Gleis. Daher kommt es dann auch drauf an, dass der Strom in der Nähe des Kurzschluss-Kehrschleifenmoduls eingespeist wird.

Das Modul mit Sensoren braucht immer eine Stromversorgung. Ist die zu schwach, funktioniert es nicht. Daher extra Netzteil. Der Strom auf der Schiene ist da weniger wichtig als in der Kurzschlussvariante.
Benutzeravatar
Peter
Beiträge: 1796
Registriert: 12.07.2005 15:15
Wohnort: Nürnberg-Gebersdorf
Kontaktdaten:

Re: Massoth Kehrschleifenproblem

Beitrag von Peter »

Ich bin nächste Woche zur Fehlersuche wieder dort. Dabei werde ich auch die Einspeisung überprüfen.
Danke schon mal........
Benutzeravatar
Peter
Beiträge: 1796
Registriert: 12.07.2005 15:15
Wohnort: Nürnberg-Gebersdorf
Kontaktdaten:

Re: Massoth Kehrschleifenproblem

Beitrag von Peter »

Um eine weitere Schwierigkeit zu zeigen - da ist eigentlich kein Platz zum arbeiten. Die Kehrschleife befindet sich im "Untergeschoß".
Wer genau hinschaut, sieht Theo in der dunklen Ecke beim Gleise anschrauben.

Bild

Panoramablick über den großen Teil der Kelleranlage:

Bild

Bild
Benutzeravatar
StefanM
Beiträge: 1119
Registriert: 04.01.2013 18:09
Wohnort: RH

Re: Massoth Kehrschleifenproblem

Beitrag von StefanM »

Der Keller ist ja kraß! Aber kann ich bitte den Satz mit dem "zu wenig Platz" nochmal hören? :roll:

Stefa..
Alle Bilder auf einen Blick: meine Galerie. Und wer's gern bewegt mag, darf auf meinem Youtube-Kanal vorbeischauen.
Frank
Beiträge: 908
Registriert: 16.12.2010 17:59
Wohnort: Nürnberger Land

Re: Massoth Kehrschleifenproblem

Beitrag von Frank »

Hallo Peter,
Neben +/- (IN) ist die Einspeisung von der Zentrale.
Dir ist schon bewusst, dass die letzten beiden Klemmen auf der anderen Seite neben den Sensoreingängen für die externe Stromversorgung des Moduls gedacht sind? Und damit ist nicht der Fahrstrom gemeint. Der kommt an 2 der 4 Klemmen bei +/- (IN).
Benutzeravatar
Thomas
Site Admin
Beiträge: 1718
Registriert: 22.07.2006 13:00

Re: Massoth Kehrschleifenproblem

Beitrag von Thomas »

Hallo Peter,
Peter hat geschrieben: 03.02.2022 12:07 Bild
ich habe deinen Plan mal mit der Anleitung verglichen. IN ist bei dir falsch angeschlossen. - muss nach außen, + nach innen. Evtl. ist das der Fehler.

Die von Frank erwähnte Spannungsversorgung braucht man anscheinend nur im Analogbetrieb, zumindest wird sie in der Anleitung nur in diesem Anwendungsfall angeschlossen.
Gruß
Thomas
Benutzeravatar
Peter
Beiträge: 1796
Registriert: 12.07.2005 15:15
Wohnort: Nürnberg-Gebersdorf
Kontaktdaten:

Re: Massoth Kehrschleifenproblem

Beitrag von Peter »

Hallo Thomas,
am Dienstag werde ich sehen was ich gemacht habe. Plus/Minus werde ich im Auge behalten.
Danke.....
Benutzeravatar
StefanM
Beiträge: 1119
Registriert: 04.01.2013 18:09
Wohnort: RH

Re: Massoth Kehrschleifenproblem

Beitrag von StefanM »

Wieso ist +/- falschrum angeschlossen?

Stefan..
Alle Bilder auf einen Blick: meine Galerie. Und wer's gern bewegt mag, darf auf meinem Youtube-Kanal vorbeischauen.
Frank
Beiträge: 908
Registriert: 16.12.2010 17:59
Wohnort: Nürnberger Land

Re: Massoth Kehrschleifenproblem

Beitrag von Frank »

In der Tat schreibt Massoth in seiner Bedienungsanleitung nur für den analogen Betrieb ein Netzteil vor. Bei Littfinski ist das anders. Da braucht man es immer. Ich würde es trotzdem mal mit extra Spannungsversorgung versuchen.
Das von Thomas beschriebene Problem mit den vertauschten Polen hatte ich bei meinen Kehrschleifen zuerst auch. Es funktioniert dann von einer Seite, von der anderen nicht. Bei mir wahr das eher ausprobieren als wissen. Aber nach dem Vertauschen der Pole bei +/- (IN) lief alles einwandfrei.
Benutzeravatar
Peter
Beiträge: 1796
Registriert: 12.07.2005 15:15
Wohnort: Nürnberg-Gebersdorf
Kontaktdaten:

Re: Massoth Kehrschleifenproblem

Beitrag von Peter »

Also.........
Nachdem es auch heute unentwegt zum Kurzschluss kam, habe ich, wie bereits letzte Woche, eine verdeckte/vergessene Einspeisung vermutet, was der Kollege wiederholt verneinte.
Bei kompletter Trennung des Schattenbahnhofs (mit Kehrschleife) zum Test und analoger Einspeisung reagierte die eigentlich abgetrennte Anlage.
Also doch !
Zentimeterweise den Gleisverlauf kontrolliert und im Untergeschoss gab es tatsächlich noch (genau im Nebengleis der Kehrschleife) eine Gleiseinspeisung.
Abgezwickt, Problem behoben, der Rest ist schweigen...... :ä2
Benutzeravatar
StefanM
Beiträge: 1119
Registriert: 04.01.2013 18:09
Wohnort: RH

Re: Massoth Kehrschleifenproblem

Beitrag von StefanM »

Problem gelöst, perfekt!

Stefan..
Alle Bilder auf einen Blick: meine Galerie. Und wer's gern bewegt mag, darf auf meinem Youtube-Kanal vorbeischauen.
Antworten