Dekoder 55021 Problem

Antworten
Benutzeravatar
Harald
Site Admin
Beiträge: 5990
Registriert: 12.07.2005 11:26
Wohnort: Nürnberg

Dekoder 55021 Problem

Beitrag von Harald »

Hallo Jungs,

bei meiner 6001 ist jetzt beim Zusammenbau eine merkwürdige Effekt aufgetreten :-(
Das hintere Licht brennt ständig :!:
Angeschlossen ist richtig, da wenn ich vorne und hinten tausche tritt das
Ganze dann vorne auf.
Kann es sein, dass beim Dekoder permanent Licht eingestellt ist :?:
Wenn ja, wo kann man das umstellen :?:

Gruß
Harald

Benutzeravatar
Andreas
Beiträge: 4481
Registriert: 12.07.2005 21:55
Wohnort: Landkreis Nürnberger Land

Beitrag von Andreas »

Hi Harald,
ich habe Dank deiner LGB Decoderfrage,
eine Stunde gebastelt.....
... und nun doch endlich nach dem Zimmer-Umbau
wieder Rollenprüfstand / Programmiermodul und LGB Software eingerichtet :D

Also bei mir sind die Licht CV'S (5V) so eingestellt:
CV 50 = 26
CV 52 = 128
CV 53 = 64

Viel Erfolg !
Andy :D

* Natürlich ist dabei WIN XP erst einmal gnadenlos mit Blue-Screeen eingefroren,
aber was uns nicht umbringt macht nur härter :ch154

Benutzeravatar
Harald
Site Admin
Beiträge: 5990
Registriert: 12.07.2005 11:26
Wohnort: Nürnberg

Beitrag von Harald »

Hallo Andy,

danke für die Hilfe, ich werde das sobald ich Zeit habe testen :-)

Gruß
Harald

Benutzeravatar
Harald
Site Admin
Beiträge: 5990
Registriert: 12.07.2005 11:26
Wohnort: Nürnberg

Beitrag von Harald »

Andreas hat geschrieben:Hi Harald,
ich habe Dank deiner LGB Decoderfrage,
eine Stunde gebastelt.....
... und nun doch endlich nach dem Zimmer-Umbau
wieder Rollenprüfstand / Programmiermodul und LGB Software eingerichtet :D

Also bei mir sind die Licht CV'S (5V) so eingestellt:
CV 50 = 26
CV 52 = 128
CV 53 = 64

Viel Erfolg !
Andy :D

* Natürlich ist dabei WIN XP erst einmal gnadenlos mit Blue-Screeen eingefroren,
aber was uns nicht umbringt macht nur härter :ch154
Hallo Andy,

ich habe die CV's so wie oben eingestellt, jetzt ist das Dauerlicht aus
dafür habe ich jetzt hinten kein Licht mehr :-(

Gruß
Harald

Benutzeravatar
Andreas
Beiträge: 4481
Registriert: 12.07.2005 21:55
Wohnort: Landkreis Nürnberger Land

Re: Dekoder 55021 Problem

Beitrag von Andreas »

Servus :gsn:
Ein verstaubter Beitrag hier -hust-
Aber ich wollte nix Neues für so was Altes aufmachen :ch139

Ich habe noch eine einzige Lok in der ein Alter LGB 55021 Decoder werkelt - eine Stainz.
Jetzt hat der Decoder offensichtlich Alzheimer oder sowas :mrgreen:
Er vergisst über Nacht einige seiner CV Werte - die Lok schleicht dann nur noch - TC kann sie gar nicht mehr bewegen!
Hab ne weile gebraucht bis ich das kapiert habe!
Erst Gestern wurde sie neu eingestellt und mit TC wieder eingemessen (CV's notiert) heute waren schon wieder CVs verstellt.

Ist ja kein Weltuntergang der 55021 kommt in die Tonne und fertig.
Der einzige Grund warum der Decoder überhaupt noch drin ist:
Von meinen 25 Loks ist die alte Stainz die am kompliziertesten zu zerlegende..... finde ich....... :ch131

Ich hab schon ab und an mal gelesen das die alten LGB Decoder was vergessen.
Aber das habe ich bisher für ein Märchen gehalten!
Gruß Andy :D

Bild

Antworten