LGB-Decoder - ein Rätsel?

Antworten
Benutzeravatar
Ralf
Beiträge: 3942
Registriert: 12.07.2005 22:32
Wohnort: Raum Würzburg

LGB-Decoder - ein Rätsel?

Beitrag von Ralf »

Hallo zusammen,

für meinen August-Fahrtag habe ich heute mal meine LGB Sumpter Valley probegefahren. Das gute Stück habe ich mal gebraucht gekauft und das lag jetzt lange hier herum. Nun habe ich das ausprobiert.

Zunächst habe ich die Adresse "3" verändern wollen, und zwar auf "25", weil die Lok ja die Nummer "250" hat. Als das erledigt war und ich aus dem Programmiermodus raus ging, fuhr die Lok einfach los, ohne dass ich irgendwas steuern konnte, total verrückt. Dann habe ich halt ein wenig mit den Adressen herumprobiert, mit der Nummer "50" (das ist ja aus "250" auch noch zu merken) hat es geklappt.

Dann habe ich die Höchstgeschwindigkeit gedrosselt durch Veränderung von CV5. Als ich das machte, sprang der Sound plötzlich an. Drückt man auf F8, geht der Sound aus (bei leuchtender Anzeige). Das ist bei mir normalerweise umgekehrt. Also habe ich an der CV5 noch ein wenig herumgespielt und einige Zahlenwerte tiefer war es dann so, wie ich es gewohnt bin: Mit F8 geht der Sound an (Anzeige leuchtet), mit nochmaligem Drücken geht der Sound wieder aus (Anzeige aus).

Habe ich etwas falsch gemacht? So einen LGB-Decoder verstehe ich nicht.

Bild

Bild

Bild
Beste Grüße

Ralf

StefanM
Beiträge: 562
Registriert: 04.01.2013 18:09
Wohnort: RH

Re: LGB-Decoder - ein Rätsel?

Beitrag von StefanM »

Ich kann Dir leider ned bei der Dekoderfrage helfen, aber die Lok schaut stark aus!

Stefan..

Frank
Beiträge: 423
Registriert: 16.12.2010 17:59
Wohnort: Nürnberger Land

Re: LGB-Decoder - ein Rätsel?

Beitrag von Frank »

Also wenn ich das so höre, dann bestärkt es mich darin, nur Zimo zu nehmen. Aber die Lok ist wirklich schick! :ch023

Thomas H
Beiträge: 75
Registriert: 29.10.2012 17:24
Wohnort: Fürth

Re: LGB-Decoder - ein Rätsel?

Beitrag von Thomas H »

Hallo Ralf,

ältere LGB Dekoder über Zentrale zu programmieren ist ein Glückspiel. Die wurden sicherlich nur für Programmierung über das Universalhandy oder über LGB Programmiermodul getestet. Hatte auch versucht eine LGB Soundlok direkt über die Z21 zu programmieren. Ähnliches Ergebnis wie bei Dir. Über Computer mit Massothprogrammiermodul (kompatibel zum LGB Modul) hat es dann aber einwandfrei geklappt.

Die LGB Dekoder sind ja auch per Default auf digital und analog, sowie auf serielle Pulskette eingestellt. Evtl. hat das auch eine Rolle gespielt.

Gruß
Thomas H

Benutzeravatar
Thomas
Site Admin
Beiträge: 1531
Registriert: 22.07.2006 13:00

Re: LGB-Decoder - ein Rätsel?

Beitrag von Thomas »

Hallo Ralf,

ältere LGB Decoder reagieren nicht auf die absoluten Zustände ein/aus, sondern auf den Wechsel des Zustands. In welche Richtung der Wechsel erfolgt, ist dabei egal. Sobald ein Wechsel erkannt wird, schaltet der Decoder die Funktion um. Da kommt es früher oder später zu der von dir beobachteten Abweichung zwischen dem Sound und der Anzeige am Handregler.
Kann man nix machen, außer den Decoder zu entsorgen.
Gruß
Thomas

Antworten