Rostige Schrauben an LGB Weichenantrieben

Benutzeravatar
Andreas
Beiträge: 3954
Registriert: 12.07.2005 21:55
Wohnort: Landkreis Nürnberger Land

Rostige Schrauben an LGB Weichenantrieben

Beitragvon Andreas » 17.05.2015 21:59

Hi :gsn:

Lange schon Nerven mich die teilweise sehr unschönen Schrauben an den LGB Antrieben
vor allem an den Neueren Weichen schauen die bei mir so aus:
Bild

Das habe ich nun geändert und mir A2er Blechschrauben gekauft
und jetzt bei allen LGB Antrieben die Schrauben erneuert:
Bild

Wer auch welche will und nicht lang suchen will kann z.B. DA bestellen.
Ich habe 2,2er x 6,5 für die Gehäuse
und 2,9er x 6 für die Befestigung gewählt

:tach
Gruß Andy :D

Stell Dir vor es geht und keiner kriegt´s hin.

Bernhard
Beiträge: 76
Registriert: 18.07.2013 08:53

Re: Rostige Schrauben an LGB Weichenantrieben

Beitragvon Bernhard » 18.05.2015 19:46

Vorsicht! Auch V2A ist nicht ganz nichtrostend! Wir im Betrieb hier verarbeiten aus diesem Grunde bei Edelstahl ausschließlich V4A! Wenn Metallteile aus V2A längere Zeit draußen im saueren Regen stehen (bei uns auf den Firmengelände messen wir manchmal ganz schön sauren Regen!) dann rosten die Teile nach etwa 6 - 18 Monaten auch!

Benutzeravatar
Andreas
Beiträge: 3954
Registriert: 12.07.2005 21:55
Wohnort: Landkreis Nürnberger Land

Re: Rostige Schrauben an LGB Weichenantrieben

Beitragvon Andreas » 18.05.2015 23:30

:shock: cool - zu spät!
Dann werde ich in 6-18 Monaten :ch154 noch mal Neue Rost-Bilder hier einstellen.
Gruß Andy :D

Stell Dir vor es geht und keiner kriegt´s hin.

Benutzeravatar
Rolf
Beiträge: 671
Registriert: 05.10.2005 18:16
Wohnort: Roth, Mittelfranken

Re: Rostige Schrauben an LGB Weichenantrieben

Beitragvon Rolf » 19.05.2015 18:38

Hallo Andreas,

Du solltest dann hierzu auch einen seperaten neuen Schraubenzieher, welcher noch keine Normalstahl-Schrauben gesehen hat, einsetzen.
Ansonten fangen deine schönen Edelstahlschrauben auch zum Rosten an :?
Gruß
Rolf

Bernhard
Beiträge: 76
Registriert: 18.07.2013 08:53

Re: Rostige Schrauben an LGB Weichenantrieben

Beitragvon Bernhard » 19.05.2015 19:32

Rolf hat geschrieben:Hallo Andreas,

Du solltest dann hierzu auch einen seperaten neuen Schraubenzieher, welcher noch keine Normalstahl-Schrauben gesehen hat, einsetzen.
Ansonten fangen deine schönen Edelstahlschrauben auch zum Rosten an :?


Ja, das stimmt. Wenn Rost oder normaler Stahl in Form von Abrieb oder kleinsten Partikeln auf Edelstahl kommt, wirkt dies autokatalytisch für Rost und erhöht die Gefahr von Rostbildung auch bei weniger saurem Regen. Aber vielleicht hast du ja Glück und es dauert ein paar Jahre, bis diese Schrauben auch rosten!

Zumindest solltest du den alten Rost aus den Plastiklöchern gründlich entfernen, bevor du die neuen Schrauben reindrehst.

Horst
Beiträge: 896
Registriert: 19.04.2008 21:31
Wohnort: Ziegelhütte

Re: Rostige Schrauben an LGB Weichenantrieben

Beitragvon Horst » 19.05.2015 21:32

Hallo,

V2A und reine Edelstahlschrauben sind doch Schei.. :silence
Ich empfehle daher Schrauben aus Hochfesten Aluminium.
Genannt Certal entsprechend AL Zn Mg Cu 0,5/AA 7022
jedoch mit höheren Festigkeitswerten F 49-54

Vorteile von Certal:

Änderungen durch Reparaturschweißungen sind möglich.
(Leider dann aber mit lokalen Festigkeitsverlust)

Einfaches "handling":
Das Gewicht beträgt nur ein Drittel des Stahles.
Transport und Lagerhaltung werden dadurch leichter.
Ein Werkzeugwechsel dazu vermieden!

Zur Sicherheit würde ich dir noch empfehlen die Schrauben mit Drehmoment an zu ziehen und diese zusätzlich mit Loctitte Schraubensicherung zu verankern.
Man weiß ja nie, was so ein vorbei fahrender Zug alles bewirkt!?

Ähm! Rosten tuts auch net! :ch142 :ch142 :ch142





Sorry Andy!
Mehr Schmarn fällt mir dazu momentan nicht ein!

Also ich habe meine Garten -Terrasse Baujahr 2010 durchgängig mit Sichtbaren 2A Schrauben/Spax aus dem Werkzeug-Fachhandel (Also Nix Baumarkt) verschraubt.
Habe zudem auch den Torxbit verwendet, den ich für alle anderen Spaxschrauben auch verwende.

"Bei mir Rostet da bis Dato no nix!"

Ich Denke wenn du jetzt nicht gerade die allerbilligsten Schrauben gekauft hast, wirst du sicherlich die nächsten 5-7 Jahre deine Freude daran haben.
Gruß Horst

Benutzeravatar
Andreas
Beiträge: 3954
Registriert: 12.07.2005 21:55
Wohnort: Landkreis Nürnberger Land

Re: Rostige Schrauben an LGB Weichenantrieben

Beitragvon Andreas » 19.05.2015 22:32

:tach
Ich freu mich Echt über Euere Rege Anteilnahme :ch024
Bis jetzt kenne ich nur einen Fall bei dem Edelstahl rostet :mrgreen:
Aber der Händler hat damals sofort reagiert und sein Gleis "Edelstahl-Antik" :ch142 genannt und dann die Legierungen ein wenig geändert....

Wer Bild 1 genau anschaut :look: kann auf dem Packerl die Zahl 1000 erkennen!
Bei momentan 30 Weichen- und 10 Signalantrieben werden da meine Urenkel noch absolut Nichtrostende Schrauben vorfinden......

LGB hatte früher eine Zeit lang sogar ab Werk A2er Schrauben in den Antrieben!
Allerdings waren das Flachschlitz-Schrauben,
die sind vermutlich dem .... :?:.. zum Opfer gefallen.

Happy Schraubing!
Gruß Andy :D

Stell Dir vor es geht und keiner kriegt´s hin.

OliverL
Beiträge: 63
Registriert: 21.08.2010 20:35
Wohnort: Babenhausen

Re: Rostige Schrauben an LGB Weichenantrieben

Beitragvon OliverL » 20.05.2015 08:42

Hallo zusammen,

:mrgreen: bleibt als Disskusionspunkt nur noch die Farbe offen :mrgreen:

Original waren die ja mal schwarz. Jetzt glänzen sie dem Betrachter entgegen :ch131

Aber das wäre mir glaub ich auch egal :blahblah
Viele Grüße
Oliver