Massoth Entkuppler - Praxis

Benutzeravatar
Andreas
Beiträge: 4004
Registriert: 12.07.2005 21:55
Wohnort: Landkreis Nürnberger Land

Massoth Entkuppler - Praxis

Beitragvon Andreas » 12.03.2013 19:51

Hallo liebe Gartenbahner :D

Ich habe als Harald die ersten Entkuppler bekommen hat meine V52 damit bestückt,
und habe - ganz ehrlich - außer einem Trockentest noch nicht wirklich damit gespielt!

Letztes Wochenende habe ich an den schönen Tagen natürlich im Garten ordentlich Betrieb gemacht,
und dabei hat die V52 auf einmal nicht mehr richtig mitspielen wollen,
sie hat einfach alle Wagen abgekuppelt :mrgreen: und wollte nur noch alleine weiterfahren.
Bild
Tja und nun mag der blöde Entkuppler nicht mehr - er zuckt nur kurz - bewegt sich aber nicht mehr zurück!
(Der vordere funzt noch...)

Was tun?
Das Ding zerlegen - viel kann ja da nicht drin sein?
Oder besser im Ganzen ausbauen und zu Massoth schicken?

Wer hat sich denn mit den Dingern schon mal so richtig praktisch beschäftigt?
klappt die Kuppelei ohne Probleme ???
Gruß Andy :D

Stell Dir vor es geht und keiner kriegt´s hin.

Benutzeravatar
Harald
Site Admin
Beiträge: 5820
Registriert: 12.07.2005 11:26
Wohnort: Nürnberg

Re: Massoth Entkuppler - Praxis

Beitragvon Harald » 12.03.2013 20:20

Hallo Andi,

hast Du an Deinem Dekoder irgendetwas getimmt?

Gruß
Harald

Benutzeravatar
Andreas
Beiträge: 4004
Registriert: 12.07.2005 21:55
Wohnort: Landkreis Nürnberger Land

Re: Massoth Entkuppler - Praxis

Beitragvon Andreas » 12.03.2013 20:53

Hi Harald,
es ist ein ganz oller LGB Onboard Decoder.
Getimmt habe ich nix - da kann man nix timmen oder ?
Eingestellt habe ich nur volle Spannung an beiden F-Ausgängen: CV49 + CV56 = 32
und welche Taste welche Kupplung betätigt: CV51=2 CV57=1

So jetzt wirds wieder mal albern - es ist aber wirklich so!
Ich habe gerade die CV's noch mal ausgelesen
und schon beim Auslesen der Lok Adresse ist der böse Entkuppler wieder in Normalposition gefahren!
Was sonderbar ist egal welchen Wert ich Auslese - dabei wird F2 einmal entkuppelt :noidea
Das Problem liegt / lag also am Decoder nicht am Entkuppler....

Also - Problem (momentan) erledigt!
Ist halt ein Glump der LGB-Decoder - mal sehen wie lange der jetzt wieder geht.

:ch144 Harald
Gruß Andy :D

Stell Dir vor es geht und keiner kriegt´s hin.

Benutzeravatar
Thomas
Site Admin
Beiträge: 1476
Registriert: 22.07.2006 13:00

Re: Massoth Entkuppler - Praxis

Beitragvon Thomas » 12.03.2013 20:59

Hi Andy,

ich habe letztes Jahr einen Entkuppler in einen Schiebewandwagen eingebaut. Dort hat er ohne Probleme funktioniert, viel Betrieb habe ich seitdem aber nicht gemacht (Winterschlaf). Der Entkuppler bzw. der zugehörige Decoder braucht allerdings zwingend einen Pufferkondensator. Ich konnte das von dir beschriebene Verhalten (Haken unten und zuckt nur kurz) auch feststellen. Nach einiger Zeit hat sich das Problem von selbst gelöst. Seitdem ich dem Wagen einen Pufferkondensator spendiert habe, ist das aber nicht mehr aufgetreten. Also falls deine Lok nicht gepuffert ist, weißt du was zu tun ist. :dup3
Ich habe kürzlich noch zwei Exemplare in eine Lok eingebaut. Wie zuverlässig die Entkuppler funktionieren, wird sich dann im Laufe das Jahres zeigen...
Gruß
Thomas

Benutzeravatar
Andreas
Beiträge: 4004
Registriert: 12.07.2005 21:55
Wohnort: Landkreis Nürnberger Land

Re: Massoth Entkuppler - Praxis

Beitragvon Andreas » 12.03.2013 21:03

Noch mal ich,
in der Mehrseitigen Massoth Anleitung habe ich entdeckt das unter 5.2 steht:
Eine Stabile Stromversorgung sprich ein Strompuffer ist empfehlenswert.

Meine V52 ist immer noch im LGB-Werksauslieferungszustand und läuft immer noch tadellos auch ohne Puffer.
Vermutlich liegt hier der Hund begraben ein Aussetzer und schon wird abgekuppelt......
ich werde Ihr wohl jetzt mal einen Satz Kondensatoren reinlöten, Platz ist ja genug in dem Gehäuse

:mrgreen:

Huch Thomas hat ja fast das gleiche gepostet!
Gruß Andy :D

Stell Dir vor es geht und keiner kriegt´s hin.

Benutzeravatar
Steffen
Beiträge: 643
Registriert: 29.09.2012 17:42
Wohnort: Crailsheim

Re: Massoth Entkuppler - Praxis

Beitragvon Steffen » 13.03.2013 21:46

Hi,

bin am Wochenende auch mit meiner KÖ - 2 MASSOTH-Entkuppler - "gespielt".
Jetzt steht sie da, ein Haken bleibt unten . . . .
Habe die Lok gepuffert, und sie ist bisher bestens gefahren und auch der andere Entkuppler arbeitet bestens.

Allerdings habe ich dieses Problem schon während des Einbaues festgestellt. Ich vermute eher ein mechanisches Problem im Schneckentrieb des Entkupplers.
Da ich bei dem Preis der Meinung bin, dass das reibungslos funktionieren muss, ohne großes Probieren, werde ich wohl außer den bisher gekauften Entkupplern keine mehr kaufen. Die aufwendigere Lösung mit Heyn-Entkupplern und Servoansteuerung gefällt mir da um Längen besser.
Be den Massoth-Entkupplern habe ich mitunter auch feststellen müssen, dass der Gegenhaken mitunter nicht ausreichend gelöst wird, nicht herausrutscht.
Bei Verwendung der Heyn/Servolösung lässt sich einstellen, wie weit der Gegenhaken nach unten gedrückt wird und so sicher löst.
Mit freundlichen Grüßen

Steffen

"Was nicht paßt, wird passend gemacht!"
"Männer unterscheiden sich von Kindern durch den Preis ihrer Spielzeuge!"

Benutzeravatar
Steffen
Beiträge: 643
Registriert: 29.09.2012 17:42
Wohnort: Crailsheim

Re: Massoth Entkuppler - Praxis

Beitragvon Steffen » 16.03.2013 18:39

Hi :gsn:

heute mich endlich der KÖ mit dem heruntergeklappten Kupplungshaken angenommen.
Rumgedreht und den Antrieb kurz gelöst. 2x hin- und hergeschalten - geht.

Also bloß verklemmt. :ch017
Mit freundlichen Grüßen

Steffen

"Was nicht paßt, wird passend gemacht!"
"Männer unterscheiden sich von Kindern durch den Preis ihrer Spielzeuge!"

Benutzeravatar
Uwe
Beiträge: 1349
Registriert: 12.07.2005 22:56
Wohnort: Naila
Kontaktdaten:

Re: Massoth Entkuppler - Praxis

Beitragvon Uwe » 17.03.2013 09:39

Hallo :gsn:

Steffen hat geschrieben:Also bloß verklemmt. :ch017


ich habe in die 2091.03 auch zwei Massoth Entkuppler eingebaut und dabei festgestellt, dass die Entkuppler wirklich sehr sauber, nicht krumm o.ä. eingebaut werden müssen. Schon bei einer geringen "Verspannung" des Gehäuses kann es vorkommen, das der Entkuppler nicht richtig funktioniert.

Die ersten Tests verliefen bislang einwandfrei, mal schauen wie der Außeneinsatz funktioniert.
Viele Grüße
Uwe (Frankenwaldbahner)

Bild

Benutzeravatar
Thomas
Site Admin
Beiträge: 1476
Registriert: 22.07.2006 13:00

Re: Massoth Entkuppler - Praxis

Beitragvon Thomas » 06.07.2013 00:34

Hallo :gsn:,

Thomas hat geschrieben:Ich habe kürzlich noch zwei Exemplare in eine Lok eingebaut. Wie zuverlässig die Entkuppler funktionieren, wird sich dann im Laufe das Jahres zeigen...


diese Woche konnte ich endlich meine Anlage wieder in Betrieb nehmen. Durch den Ausfall meines Laptops war in den letzten Wochen eher wenig los...
Jetzt fahren natürlich auch die Massoth Entkuppler mit.
Verbaut habe ich im Moment je zwei Stück in:
- Einem Schiebewandwagen
- Einer Ge 4/4 III

Entkuppelt wird momentan allerdings noch nicht, die umgerüsteten Fahrzeuge nehmen einfach so am Betrieb teil. Man mag sich jetzt fragen, was es da schon zu berichten geben soll. Aber ich konnte schon ein leider eher unschönes Verhalten feststellen:

Der Schiebewandwagen hat mehrere Male die angehängten Wagen verloren, ohne dass der Entkuppler ausgelöst worden wäre. Direkt hinter ihm lief dabei ein LGB Wagen aus chinesischer Produktion. Diese sind bekannt dafür, dass die Kupplungen etwas tiefer liegen als bei den Fahrzeugen aus der Nürnberg. Heute habe ich einen Wagen "Made in Germany" angehängt, mit dem gab es dann keine Probleme mehr.
Man muss allerdings dazu sagen, dass auch die Heyn-Entkuppler Probleme mit den LGB-China-Wagen haben. Man kann da jedoch relativ einfach Abhilfe schaffen. Den Massoth Entkuppler wird man wohl so nehmen müssen, wie er ist. Damit gehen dann Einschränkungen bei der Auswahl des Rollmaterials einher. Was aus China kommt, scheidet aus - und das ist im RhB-Bereich doch einiges.

Die umgerüstete Ge 4/4 III hat dann heute auch mal die angehängten Personenwagen im Keller stehen lassen - das ist mir in den vergangenen Jahren mit den normalen LGB-Kupplungen nie passiert.

Das erste Fazit fällt also eher durchwachsen aus. In den nächsten Tagen werden ich die Entkuppler auch entkuppeln lassen, Bericht folgt.
Gruß

Thomas

Benutzeravatar
Thomas
Site Admin
Beiträge: 1476
Registriert: 22.07.2006 13:00

Re: Massoth Entkuppler - Praxis

Beitragvon Thomas » 12.08.2013 20:54

Hallo zusammen,

die Massoth Entkuppler sind nach wie wor montiert. Seit einiger Zeit sind nur noch Wagen aus Nürnberger Produktion angehängt. Das Problem mit den verlorenen Wagen ist seitdem deutlich seltener aufgetreten.

Die am Schiebewandwagen montierten Entkuppler entkuppeln mittlerweile auch fleißig, bislang zu meiner vollsten Zufriedenheit.

Mein Fazit:
So praktisch die Entkuppler auch sein mögen, ich werde vorerst keine weiteren Exemplare mehr anschaffen. Durch die insbesondere in Verbindung mit LGB Material aus China auftretenden Probleme muss ich mich bei der Auswahl des Rollmaterials letztlich erheblich einschränken - und auch dann scheint ein sicherer Betrieb nicht zu 100% gewährleistet zu sein. Für eine Anlage mit automatischem Betrieb ist das auf Dauer nicht zu gebrauchen. Das Problem kann natürlich auch an meiner Anlage liegen (schlechte Gleislage, etc.), aber mit den von mir ebenfalls eingesetzten Entkupplern von Heyn hatte ich solche Probleme bislang nicht.
Gruß

Thomas

Benutzeravatar
Steffen
Beiträge: 643
Registriert: 29.09.2012 17:42
Wohnort: Crailsheim

Re: Massoth Entkuppler - Praxis

Beitragvon Steffen » 12.08.2013 21:02

Hallo Thomas,

Das Problem kann natürlich auch an meiner Anlage liegen (schlechte Gleislage, etc.), aber mit den von mir ebenfalls eingesetzten Entkupplern von Heyn hatte ich solche Probleme bislang nicht.


Kann ich nur bestätigen. Manchmal entkuppeln sie sicher, dann wiederum nicht. Gegenüber höhenmäßig nur geringfügig versetzten Kupplungen sind sie sehr empfindlich. Ich werde auch nur die Heyn-Teile einsetzen. Der Einbau ist etwas zeitaufwendiger , aber es funktioniert.
Mit freundlichen Grüßen

Steffen

"Was nicht paßt, wird passend gemacht!"
"Männer unterscheiden sich von Kindern durch den Preis ihrer Spielzeuge!"

Benutzeravatar
Andreas
Beiträge: 4004
Registriert: 12.07.2005 21:55
Wohnort: Landkreis Nürnberger Land

Re: Massoth Entkuppler - Praxis

Beitragvon Andreas » 23.01.2014 22:30

Hi,
manchmal dauerts halt bis man wieder mal Lust hat die selbe Baustelle erneut zu öffnen :lol:
Jedenfalls habe ich nun in meine V52 (Bild ganz am Anfang von dem Beitrag) einen MX696N :mrgreen: eingebaut.

Jetzt mal ne Frage an die Zimologen: :digi
Ich habe den Zimo "Kupplungswalzer" aktiviert,
das schaut am Rollenprüfstand wirklich ganz Nett aus aber
hat schon jemand Erfahrung welche Werte sich in CV 115 / 116 bewährt haben?
Gruß Andy :D

Stell Dir vor es geht und keiner kriegt´s hin.