OnBord Sound Dekoder LGB Problem Richtungswechsel

Benutzeravatar
FrankS
Beiträge: 64
Registriert: 10.09.2013 21:51
Wohnort: Amberg

OnBord Sound Dekoder LGB Problem Richtungswechsel

Beitragvon FrankS » 22.08.2017 11:04

Hallo Zusammen,
ich habe ein Harzbulle LGB 24812 mit OnBorddekoder, welcher (seit einiger Zeit?*) nach einem Richtungswechsel während der Fahrt! nach dem Stand nicht mehr steuerbar ist. (Kein Fahren aber Licht-und Soundfunktion OK)
Abhilfe schafft nur Gleisspannung kurz wegnehmen (z.B über Nothalt-Taste oder kurzes Anheben)
(Auch ein erneutes Lokadresse anwählen hilft nicht weiter)

Kennt jemand das Phänomen an anderen OnBorddecodern oder liegt es ev. an meiner Steuerung? (Lenz-Steuerung).
Hintergrund: wenn ich den Fahrregler erst auf 0 , die Lok zum stehen kommen lasse und danach Richtungswechsel einstelle, tritt der Fehler nicht auf. (Im Rangierbetrieb passiert es aber ab und zu, das man den Regler leicht in die Gegenrichtung überdreht)

*ev. ist es mir erst aufgefallen, seit ich die Massoth-Handregler an LZV100 einsetze gegenüber der früheren LH200 mit Telefonsteuerung, an denen ein unmittelbarer Richtungswechsel während der Fahrt nicht möglich war.

Nebenbei ist mit aufgefallen, daß F8 auf "Aus" stehen muß, damit Sound "An" ist. Das ist bei anderen LGB-Sounddecodern auch nicht so.

Gruß Frank..

Benutzeravatar
Uwe
Beiträge: 1322
Registriert: 12.07.2005 22:56
Wohnort: Naila
Kontaktdaten:

Re: OnBord Sound Dekoder LGB Problem Richtungswechsel

Beitragvon Uwe » 22.08.2017 20:38

Hallo Frank,

ich habe auch so eine Lok und bislang keine Probleme mit dem Fahrtrichtungswechsel, fahre ebenfalls mit Lenz.
Das Problem mit der inversen F8 Taste tritt bei mir auch sporadisch auf, wenn der Sound im Lenz System ausgeschalten ist und die Lok Spannung bekommt, dann geht der Sound an und kann mit F8 ausgeschalten werden :ch131 Anscheinend schaltet der Decoder manchmal bei einem Flankenwechsel und nicht wie gewohnt mit dem Ein/Aus Signal :ä hängt glaub ich mit der alten LGB Pulskette zusammen. Irgendwie kann man die alten LGB Onborddecoder aber auch umprogrammieren, hab ich aber schon aufgegeben :evil: :wink:

Die neuen mfx Decoder sind da teilweise etwas besser :? lassen sich aber irgendwie überhaut nicht puffern (absolutes NoGo) :evil: :evil: :evil:
Viele Grüße
Uwe (Frankenwaldbahner)

Bild

Benutzeravatar
FrankS
Beiträge: 64
Registriert: 10.09.2013 21:51
Wohnort: Amberg

Re: OnBord Sound Dekoder LGB Problem Richtungswechsel

Beitragvon FrankS » 23.08.2017 15:39

Hallo Uwe,
danke für Deine Rückmeldung. Die Hardwarekombination Lenz und Massothregler ist ja doch nicht so verbreitet. Ich fahre momentan noch manuell- aber TC mit Blücher-Rückmeldern ist in Planung.
Habe gerade den alten LH200 mit 3 stufigen Kippschalter ausprobiert, Dort kann man auch unmittelbar während der Fahrt die Richtung umkehren und da tritt das gleiche Problem auf.
Was meinst Du mit "Sound im Lenz System ausgeschaltet" ? Ich schalte immer nur bei den einzelnen Loks über die F8 Taste ein bzw aus.
Wie erkenne ich denn, ob ein neuer mfx Decoder darin ist (ggf. ohne aufzuschrauben) Kaufdatum war 2007.
Ich werde allerdings sowieso mal aufschrauben müssen, da die Dampffunktion nicht mehr geht. Vielleicht ist ja der Heizwiderstand durchgebrannt.
Gruß Frank..