Seltsame Digitaleffekte

StefanM
Beiträge: 280
Registriert: 04.01.2013 18:09
Wohnort: RH

Seltsame Digitaleffekte

Beitragvon StefanM » 13.07.2017 16:43

Mahlzeit!

Seit einiger Zeit dreht eine nette Stainz ihre Runden bei mir. Sie wurde "schmalspurdigitalisiert", sprich es ist ein Dekoder drin. Mehr war bislang noch nicht sicher herauszufinden, und ich hatte auch noch gar nicht die Gelegenheit, sie ordentlich zu zerlegen. Aber vielleicht kommen ja die beobachteten Effekte schon jemandem bekannt vor und Ihr habt ein paar Spontantipps für mich.

1. Fahren tut sie einwandfrei.
2. Licht leuchtet - mal, mal ned. Ich kann bislang keine Regelmäßigkeit oder Abhängigkeit von irgendeiner F-Taste oder Fahrstufe entdecken .
3. Geräuschmodul macht Geräusche, und zwar immer, wenn die Lok fährt und in Abhängigkeit von der Geschwindigkeit.
4. Verdampfer dampft - mal, mal ned (so ähnlich wie das Licht, nur nicht ganz so eindeutig nachvollziehbar 8) ).
Um Mißverständnisse zu vermeiden: die Lok erfüllt alles, was beim Kauf vereinbart war (sogar mehr, denn mit dem Verdampfer hatte ich gar nicht gerechnet - es war ganz klar, daß der Dekoder eigentlich nur dem Fahren dient und alles Beiwerk nur sporadisch angeschlossen ist). Das ist alles völlig in Ordnung. Ich plane auch irgendwann, sie neu zu digitalisieren. Aber ich frage mich, ob's bis dahin ein paar Kleintipps gibt, wie sich z.B. das mit dem Licht erklären laßt?

Danke schonmal, Stefan..

Benutzeravatar
Harald
Site Admin
Beiträge: 5673
Registriert: 12.07.2005 11:26
Wohnort: Nürnberg

Re: Seltsame Digitaleffekte

Beitragvon Harald » 13.07.2017 16:58

Hallo Stefan,

das mit dem Licht klingt nach Fahrstufeneinstellung.
Wenn beim Dekoder in der CV 29 der Wert für 14 und bei der Zentrale für 28 Fahrstufen dann gibt es diesen Effekt.
Lies die CV 29 aus, dann kann man sehen was für die Fahrstufen eingestellt wurde.

Gruß
Harald

Benutzeravatar
Peter
Beiträge: 1570
Registriert: 12.07.2005 15:15
Wohnort: Nürnberg-Gebersdorf
Kontaktdaten:

Re: Seltsame Digitaleffekte

Beitragvon Peter » 13.07.2017 17:53

....wenn das "die" ist, die ich vermute dann ist der Dekoder auf 14 Fahrstufen eingestellt......
Ich glaube mich daran zu erinnern, dass da ein alter LGB Dekoder drin ist. Hatte die Lok im Massoth Regler auf 14 FS eingestellt, deshalb ist der "seltsame" aber durchaus normale Effekt bei mir nicht aufgetreten.

StefanM
Beiträge: 280
Registriert: 04.01.2013 18:09
Wohnort: RH

Re: Seltsame Digitaleffekte

Beitragvon StefanM » 13.07.2017 18:10

Ja, Peter, ich vermute mal, Du vermutest richtig :D . Danke für den Tipp, probier ich nachher gleich mal aus.

Stefan..

StefanM
Beiträge: 280
Registriert: 04.01.2013 18:09
Wohnort: RH

Re: Seltsame Digitaleffekte

Beitragvon StefanM » 14.07.2017 00:51

Traumhaft, Licht geht. Jetzt muß ich nur noch rausfinden, wie der Verdampfer sich am wohlsten fühlt :-) .

Stefan..