Zimo MX695LV Sound ändern

Benutzeravatar
Rolf
Beiträge: 659
Registriert: 05.10.2005 18:16
Wohnort: Roth, Mittelfranken

Zimo MX695LV Sound ändern

Beitragvon Rolf » 02.01.2015 11:53

Moin moin,

an meiner letzlich gebraucht erworbenen grünen GE4/4II Thusis sind die mechanischen Umbauten ( neue Schneeräumer, Pantoantriebe durch Servo, Entkuppler mit Servo, neue eingesetzte getönte Scheiben, LED-Beleuchtung) soweit abgeschlossen.

Das neue Herz wurde bereits eingepflanzt und tuts soweit auch.
Aber nun gehts an Programmieren :roll:
Der aufgespielte Dampfloksound ist ja ganz net, aber nichts für eine E-Lok.

Folgendes hab ich nun probiert:
Also den Energiespeicher (Goldcaps) mittels eingebauten Schalter abgeschaltet. Sämtliche Servo´s vom Decoder abgestöpselt (ansonsten keine Verbindung möglich).
MXDECUP mittels USB-Adapter an PC angeschlossen (Adapter funktioniert, MXDECUP wird auch gefunden, die Modifikation am MXDECUP wie von Oliver Zoffi beschrieben ist auch erfolgt) und ZIRC von Zimo installiert.
Bevor ich mir den angedachten Däppen-Sound runterlade, wollte ich das ganze Prozedere erst mal probieren. Also einen freies Sound Projekt von der Zimo-Homepage gezogen und selbiges auf den Decoder übertragen. ZIRC hat auch einige Zeit gebraucht und hat einen kontinuierlichen Fortschritt angezeigt.
Tja, aber es tönt immer noch nach Dampflok .
Auch zeigt mir ZIRC an, es hätte einen Zimo MX 630 gefunden :ä2

Daher meine Frage zu Zimo.
Könnte das Problem an dem falsch erkannten Decoder liegen?
Wenn ich ein Sound-Projekt lade, werden dann die auf dem Decoder zuvor gespeicherten Sound-Files nicht gelöscht?

Im Moment könnt ich grad den ganzen Sch.... zum geschlossenen Fenster rauswerfen.
Gruß
Rolf

Benutzeravatar
Harald
Site Admin
Beiträge: 5673
Registriert: 12.07.2005 11:26
Wohnort: Nürnberg

Re: Zimo MX695LV Sound ändern

Beitragvon Harald » 02.01.2015 12:02

Hallo Rolf,

hast Du schon ein SW-Update für den Dekoder gemacht?
Manchmal hilf das.

Wenn es nicht klappt, bring die Lok morgen mit zum Frank.

Gruß
Harald

Frank
Beiträge: 218
Registriert: 16.12.2010 17:59
Wohnort: Fürth

Re: Zimo MX695LV Sound ändern

Beitragvon Frank » 02.01.2015 14:22

Weil der hat ein MXULF mit dem das ganz schnell geht. :D

Benutzeravatar
Thomas
Site Admin
Beiträge: 1447
Registriert: 22.07.2006 13:00

Re: Zimo MX695LV Sound ändern

Beitragvon Thomas » 02.01.2015 17:03

Hallo Rolf,

hast du es auch mal mit ZSP versucht? (ZIRC wird ja seit Jahren nicht mehr weiterentwickelt)
Gruß
Thomas

Benutzeravatar
Rolf
Beiträge: 659
Registriert: 05.10.2005 18:16
Wohnort: Roth, Mittelfranken

Re: Zimo MX695LV Sound ändern

Beitragvon Rolf » 02.01.2015 18:42

Danke für Eure Vorschläge.

Nach dem Update, obwohl der Decoder bereits die neusete Software aufespielt hatte, erkannte ZIRC auch plötzlich den Decoder korrekt.
Mit dem Soundprojekt aufspielen klappt es dennoch nicht. Vielleicht stell ich mioch auch zu doof an.

Ja und das ZSP, das kann die Comm-Schnittstelle nicht öffnen :ä2

Für Heute stell ich die Arbeiten ein. Anwenderfreundlich ist definitiv was Anderes!
Gruß

Rolf

Benutzeravatar
Rolf
Beiträge: 659
Registriert: 05.10.2005 18:16
Wohnort: Roth, Mittelfranken

Re: Zimo MX695LV Sound ändern

Beitragvon Rolf » 10.01.2015 12:00

Moin moin,

bei Franks Fahrtag hatte mir Thomas mit Frank`s MXULF ja dankenswerter Weise ein freies Zimo-Soundprojekt aufgespielt.
Mittlerweile hab ich nun nach lanngem Studium verschiedenster Dokumente die CV,s nach meinen Vorstellungen angepasst.

Ein Punkt will mir jedoch nicht gelingen! Der Fahrsound ertönt erst nachdem sich die Lok in Bewegung setzt und erlischt auch sofort wenn die Lok stehen bleibt.
Mittels der Pseudo-Programmierung mit CV 300 hab ich nun schon Stunden verbracht :ä4

Meine Frage, gibt es hierzu ein verantwortliches CV :?:
Nach Studium der Anleitung wie auch dieser CV-Expertenliste kann ich hierzu nicht finden. :roll:
Gruß

Rolf