Rost im LGB EPL Antrieb

Benutzeravatar
ThomasD
Beiträge: 12
Registriert: 26.09.2013 08:36

Rost im LGB EPL Antrieb

Beitragvon ThomasD » 02.02.2014 16:06

Hallo :gsn:

nicht alle aber einige meiner Weichenantriebe schauen innen so aus. :ä4
Bild
Bild
Manche schauen noch schlimmer aus als der jetzt abgebildete. :ä

Hat noch jemand ähnliche solcher Probleme :?:
Gibt es Möglichkeiten, das Metall, bevor man es außen verbaut, davor zu schützen :?:

Bei diesem Weichenantrieb habe ich Plastikspray auf das Metall geprüht und warte ab, wie es nach einem Jahr aussieht.


:ch144

Benutzeravatar
Andreas
Beiträge: 3853
Registriert: 12.07.2005 21:55
Wohnort: Landkreis Nürnberger Land

Re: Rost im LGB EPL Antrieb

Beitragvon Andreas » 02.02.2014 18:26

Servus Thomas
das Problem kennt jeder LGB'ler
Es ist vermutlich Staunässe
ich habe das auch bei einigen Antrieben - es ist aber nur ein Optisches Problem!
a) Antrieb komplett zerlegen
b) alles reinigen
c) trocknen
d) Wenn die Kontakte auch rostig sind eine Neue Schraubklemme auflöten
e) etwas WD40 rein und alles wieder zusammenstecken
und der Antrieb funtkioniert wieder viele Jahre klaglos!

Die LGB Antriebe sind wirklich sehr robust - man bekommt jedes Innenteil als E-Teil.

Wenn es Dich stört dann kannst du zusätzlich den Rost natürlich auch noch abschleifen
und das Spulengehäuse mit einer Rostschutz-Wunderfarbe streichen - habe ich aber noch nie gemacht - :mrgreen:
Gruß Andy :D

Stell Dir vor es geht und keiner kriegt´s hin.

Benutzeravatar
Steffen
Beiträge: 642
Registriert: 29.09.2012 17:42
Wohnort: Crailsheim

Re: Rost im LGB EPL Antrieb

Beitragvon Steffen » 02.02.2014 21:38

Hallo,

habe von Harald einige R3-Weichen übernommen. Einige der Antriebe sahen ähnlich aus.
Kann aber den Andy nur bestätigen. Alles gereinigt, mit Kontaktspray "geflutet", wegtrocknen lassen, alles gut. Hat auf der Modellbahnbörse alles bestens funktioniert!
Deshalb sind diese LGB-Antriebe in dem Kopf-an-Kopf-Rennen mit den Trainline Antrieben auch in meiner Gunst gestiegen. Wenn so ein vermaledeit aussehender Antrieb nach einfachster Reinigung wieder funktioniert, dann ist er gut!
Wobei ich jetzt denke, dass die Idee mit WD40 bestimmt die bessere, langanhaltendere Wahl ist.

MfG

Steffen
Mit freundlichen Grüßen

Steffen

"Was nicht paßt, wird passend gemacht!"
"Männer unterscheiden sich von Kindern durch den Preis ihrer Spielzeuge!"

Benutzeravatar
Andreas
Beiträge: 3853
Registriert: 12.07.2005 21:55
Wohnort: Landkreis Nürnberger Land

Re: Rost im LGB EPL Antrieb

Beitragvon Andreas » 10.10.2015 16:56

Mahlzeit !
Was mich nervt sind die Schraubklemmen im Antrieb!
heute hab ich wegen Gleisbauarbeiten einige Demontieren wollen aber die Dinger sind glatt zugerostet:

Bild
Da schraubt sich nix mehr! Klemmschrauben für die Kabel hoffnungslos festgerostet!

Frage:
Bild
Weis jemand ob und wo es Wetterfeste
2er Anreihklemmen oder Printklemmen
(Messing oder galvanisch geschützt) gibt?
Gruß Andy :D

Stell Dir vor es geht und keiner kriegt´s hin.

Benutzeravatar
FrankS
Beiträge: 53
Registriert: 10.09.2013 21:51
Wohnort: Amberg

Re: Rost im LGB EPL Antrieb

Beitragvon FrankS » 26.10.2015 21:57

Hallo,
ich habe wegen der gleichen Probleme bei meinen außen verbauten Lüsterklemmen Edelstahlmadenschrauben mit Innensechskant eingesetzt. Die Klemmkörper sind aus Messing vernickelt.
Bei meinen zuletzt bestellten LGB-Antrieben sind die Deckelschrauben schon Edelstahl, Klemmkörper Messing, leider die erwähnten 2 Schrauben noch billiger Stahl.
Habe diese allerdings auch noch nicht ausgetauscht-lassen sich auch schwer entfernen.
Galvanische Überzüge halten wegen der geringen Schichtdicke auf Dauer nicht.
Gruss Frank