ESU SoundXL4 an z21

Antworten
Joachim
Beiträge: 100
Registriert: 20.01.2008 20:45
Wohnort: Tuchenbach

ESU SoundXL4 an z21

Beitrag von Joachim » 14.06.2018 22:26

Hallo zusammen,

ich habe derzeit ein Rätsel, wo mir der Lösungsansatz fehlt:

Ich baue derzeit ein paar HGe 4/4 II auf Basis alter verunfallter Kiss Gehäuse neu auf. Darin habe ich ESU Loksound XL4 verbaut. Wenn ich nun passend zu den Loks die Adressen 106 und 108 vergebe, dann kann ich diese mit dem Lokprogrammer und einer z21 an meiner Kellerbahn problemlos ansteuern, im Garten wo an einer zweiten z21 ein Boosterapdater und ein LV 200 hängt stellen sie sich tot. Programmiert Adressen unter 100 oder über 128 fahren sie dagegen auch dort problemlos.
Modus ist DCC only 28/128FS, ohne analog, railcom, bremsstrecken, usw. Probiert habe ich mit 28 sowie mit 128 FS.
Habt ihr Ideen woran es liegen könnte?

Anbei noch ein Video der ersten beiden Problemfälle:
https://youtu.be/_oD4avALRw8

Viele Grüße
Joachim

Benutzeravatar
Harald
Site Admin
Beiträge: 5783
Registriert: 12.07.2005 11:26
Wohnort: Nürnberg

Re: ESU SoundXL4 an z21

Beitrag von Harald » 14.06.2018 23:11

Hallo Joachim,

schau doch mal was im Z21 "Maintenance Tool/Einstellungen" bei den kurzen Lokadressen eingestellt ist.

Gruß
Harald

Joachim
Beiträge: 100
Registriert: 20.01.2008 20:45
Wohnort: Tuchenbach

Re: ESU SoundXL4 an z21

Beitrag von Joachim » 16.06.2018 09:22

Hallo Harald,

Wahnsinn an der z21 kann man da Alles verstellen........das mit den Weichen kannte ich ja schon, aber das man den Lok-Adressbereich zwischen 100 und 127 auch verändern kann.........ok wieder was gelernt, es läuft jetzt!
Ein Glück habe ich nicht die Z21, da will ich gar nicht wissen was es da noch zusätzlich möglich ist :shock:

Vielen Dank
Joachim

Antworten